Stream Connectors Release – July 2026
Learn more about the Centreon Infra Monitoring.
Recently active
Hello,I'm trying to install the "SailPoint IdentityNow Rest API" plugin by following the doc: https://docs.centreon.com/fr/pp/integrations/plugin-packs/procedures/applications-sailpoint-identitynow-restapi/Unfortunately the command:yum install centreon-plugin-Applications-Sailpoint-Identitynow-Restapireturns an error:Loading mirror speeds from cached hostfilecentreon-business-stable-noarch 16/16centreon-stable 290/290centreon-stable-noarch 7775/7775No package centreon-plugin-Applications-Sailpoint-Identitynow-Restapi available.Error: Nothing to doA yum search centreon-plugin*Sailpoint* returns nothing, whereas a yum list centreon-plugin\* returns the list of installed or available plugins.Has anyone ever had this type of problem?
We are still using the legacy MAP solutionWe are trying to give a RO user the possibility to see maps shared with him. The issue is that we don't know how to share these maps with the RO user. We found this info in the centreon docs: Granting privileges to Users roleUsers (in the context of users having the role of User in Centreon) only get privileges when maps are shared with them.Perform the following procedure to grant privileges using the sharing action.Go to Monitoring > Map. The Map homepage is displayed with the list of available maps. Click the share button corresponding to the map you want to share. The list of available roles is displayed. For the Users (called Operators in the list) role, select the privilege to grant in the dropdown list. Click Save to confirm.Info from <https://docs.centreon.com/cloud/graph-views/map-web-access/> This doesn't work for us as there is no share button under "Monitoring -> Map" There is already a map that was shared with this user
Hello ! I have no luck resizing my widget in any way. I even tried to adjust the index.ithtml in /usr/share/centreon/www/widgets/service-monitoring/src. I would like to have the service-monitoring in full width of the Custom views page. Does soemone know the magic, how to ? Version 22.10
Hello,Currently on centreon 22.04 install on CentOS Linux release 7.9Has anyone upgraded to centreon 23.04 with the same OS (CentOS Linux release 7.9)? Regards
Hello, I have an automation for centreon install, which can do everything, but the first steps after the first startup. Which is an issue for me, I want it to be seamless.What I want to achieve is , I would like to rebuild centreon any time I want, load back the database and all the checks. What I want to skip basically is the “Welcome to Centreon” Setup page. If anyone played with this idea, I would like to hear some advice :)
Hi,What the reason for the choice of Perl for Gorgone? Why not C++ as for Engine and Broker?
Hello , After a restore from backup, the Administration > parameters > option site is not working, its a blank page. The error : [24-Oct-2023 11:54:39 Europe/Paris] PHP Fatal error: Uncaught TypeError: array_map(): Argument #2 ($array) must be of type array, bool given in /usr/share/centreon/www/include/Administration/parameters/centstorage/form.php:48Stack trace:#0 /usr/share/centreon/www/include/Administration/parameters/centstorage/form.php(48): array_map()#1 /usr/share/centreon/www/include/Administration/parameters/parameters.php(77): require_once('...')#2 /usr/share/centreon/www/main.get.php(271): include_once('...')#3 {main} thrown in /usr/share/centreon/www/include/Administration/parameters/centstorage/form.php on line 48I have one more centreon instance and the form.php is the same on both. Version 22.10. Its propably something went wrong in database, but im not sure how to fix. Everything else works.
Hello,I'm trying to set up the DHCP-Connection plugin which requests the interface.However, I get this error UNKNOWN: cannot get interface address: No such deviceI put the name of the interface under Windows Ethernet0 but I get the same message.I don't know where to find the correct name for the interface. Could you help me?Best regards,
HiI'm trying to query the Palo Alto firewall with the centeron_paloalto.pl plugin and unfortunately the command hangs and does not return any response. When I execute the command with the snmpwlk tool, I get a responseFor example, I'm trying to execute the CPU command:sudo -H -u centreon-engine ./centreon_paloalto.pl --plugin=network::paloalto::snmp::plugin --mode=cpu --hostname=x.x.x.x --snmp-community=public Do you have any ideas
Hello,Im following the migration guide:https://docs.centreon.com/docs/migrate/migrate-from-el-to-debian/#prerequisitesAfter done the steps 4 adn 5 from Step 2 : Synchronize the data, i cant log in the web interface. in SYSLOG i have this errors:I have try to grant permision to mysql database But still is not working. Any idea?Thanks,
Hello,I wanted to export my collector config to check if my problem with centreon-engine password was solves.The export threw me an error :Error The description string for service 'Proc-(sd-pam)' on host 'srv-web' contains one or more illegal characters.Cannot resolve service 'Proc-(sd-pam)' of host 'srv-web'Do you know on which config file I can modify the description string and allow Centreon to export the collector config?Centreon is installed on a VM (Alma Linux, with Centreon 23.04).Thank you
Hello, i’ve installed a Centreon 23.04 Open Source on a isolated network that cannot access internet, even through a proxy. I can only transfer files (like a tarball) to this environment.How can i install the free Monitoring Connectors on this Centreon ? Like Base Pack, Linux SNMP, Windows SNMP etc …I know that i can easily install the plugins (from the centreon-plugins repo) but i want to install the full pack (with the commands, services templates and hosts templates already configured in the GUI)Thank you in advance,Maxime
bonjour, j’ai un problème, je n’arrive pas à superviser mon esxi, ça donne une erreur de ce genre (No output returned from plugin)aide moi svp!!
Hello everyone,I need helpIn my centreon, the pollers do not communicate with the central as they should.I saw that the broker must have 3 associated child services, but unfortunately I only have 2. on my server : Do you know how I can add the missing broker? Thanks
Hello,I would like to add a new page on Centreon Web to list the log files I have try to developpe the web page, but i’ve this error.It’s something possible in Centreon? any idea?Thanks
Hello, i’m using centreon 23.04 on Debian11On the top bar, i can click on the host down red button (or menu).a ressources status page is loaded.on this page i only have the hard state down hostbut the red button on the top bar also count soft state down host the actual automatic filter is: type:host state:unhandled status:down i saw that i can ad soft state down host when i manually change the filer with: type:host status:down how could i modify centreon to load this filter when clicking on the host down menu or red button ? thank you
Hi all,Some users in my compagny would like to have the language en_GB instead of the en_US just to have the date in the dd/mm/yyyy format and the time in a 24 hours format.Is it possible and how?Thanks for your helpRegards
BUG REPORT INFORMATIONVersions:centreon-21.10.5-2.el7.centos.noarch Operating System:CentOS official ISO from Centreon website. Browser used:Google ChromeVersion : 99.0.4844.84 (Build official) (64 bits) Description:It has been 7 days since I'm using centreon everything work perfectly I have a free license and I installed some plugin pack added hosts and monitored services.It was great until today I discovered I have an error when trying to access plugin pack or extension manager. I have a "No plugin pack found" and "Oops, something went wrong".The last time the plugin pack manager was working was two days ago, I did not operate any change on the server. I also want to precise that this bug does not affect the monitoring, the plugin already installed work great. Received results:I used the chrome inspector to try to understand what was causing the error, I discovered that the server returned a "404 Object not found" when trying to access the link below, this link seems to try to recove
Hello,I’m running Centreon 23.04.6 on Almalinux 9 with a remote database. Everything is working as expected.I’ve installed MediaWiki locally and configured it. It’s working as expected. It’s fresh and empty.I configured the parameters to access mediawiki in Centreon web UI (url, login, password) and get the error : I’ve found the errors in the log file : /var/log/php-fpm/centreon-error.logUndefined array key "query" in /usr/share/centreon/www/class/centreon-knowledge/wikiApi.class.php on line 98PHP Warning: Trying to access array offset on value of type null in /usr/share/centreon/www/class/centreon-knowledge/wikiApi.class.php on line 98PHP Warning: Trying to access array offset on value of type null in /usr/share/centreon/www/class/centreon-knowledge/wikiApi.class.php on line 98 Do you know what is happening?Thank you.
Bonjour, j’ai le même problème : UNKNOWN: Command error: Host key verification failed.Seulement j’ai suivis les consigne indiquer sur cette page pour l’échange de clé ssh :https://docs.centreon.com/pp/integrations/plugin-packs/procedures/applications-monitoring-centreon-central/#ssh-key-exchangeJ’ai également changer l’extra option : --verbose --ssh-username=centreon. Mais mon problème reste le même. Quelqu’un peut m’aider ?Merci d’avance.su - centreon-enginessh-keygen -t ed25519 -a 100ssh-copy-id -i ~/.ssh/id_ed25519.pub centreon@localhost j’utilise actuellement un poller qui est lui même sur le même serveur que mon application WEB Centreon(je n’ai qu’un serveur pour toute ma supervision et mon application web et en générale pour tout si jamais j’ai oublier quelque chose)et ma ligne EXTRA OPTION a comme valeur : --verbose --ssh-username=centreoncar si j’utilise les valeurs : --verbose --remote --ssh-option='-l=centreon'J’ai une erreur qui ressemble a cela : Unknown option: remote at
HelloMy centreon server is under debian 11 and I use Centreon version 23.04.8.I have carefully followed the tutorial on the vmware plugin here https://docs.centreon.com/fr/pp/integrations/plugin-packs/procedures/virtualization-vmware2-esx/and the file /etc/centreon/centreon_vmware.pm seems to be well configured since I have feedback from my test esxi in centreon:exemple: Esx-HealthOK: 0 total health issue(s) found - Host 'esxi-04.domain.lan' : status connected - 60 health checks are green, 60 total health issue(s) found, 0 yellow health issue(s) found, 0 red health issue(s) found - sensor 'System Board 1 Ambient Temp' temperature: 25 C - fan sensors are ok - sensor 'Power Supply 1 Voltage' voltage: 230 Vchecking host 'esxi-04.domain.lan'status connected60 health checks are green, 60 total health issue(s) found, 0 yellow health issue(s) found, 0 red health issue(s) foundsensor 'System Board 1 Ambient Temp' temperature: 25 Csensor 'System Board 1 FAN MOD 1A RPM' fan speed: 4440 rpmsenso
Hello,My objective is to add a web certificate to Centreon server in order to acces the site in httpsI tried to install the modules with this command: yum install httpd24-mod_ssl httpd24-mod_security opensslbut i have an error because is an old version of Centreon (20.10) Here is the error:failure: repodata/repomd.xml from centreon-stable-noarch: [Errno 256] No more mirrors to try.https://yum.centreon.com/standard/20.10/el7/stable/noarch/repodata/repomd.xml: [Errno 14] HTTPS Error 404 - Not FoundIn order to get the modules the minimum version needed is 21.10Is there any solution to install the modules without upgrading the Centreon version ?Can someone help me ?
Hello all,We are on Centreon 23.04 wtih some pollers.If the hosts is UP we never receive UNKNOWN notification as desired on our configurations.but,When the hosts is down (soft or hard I don’t know for now), the services send notifications for UNKNOWN stats, this is unwanted by the configurations do on users notifications option and on the services-models. for exemple,the service W are configured by the service-model X for sending notification to groupe of user Y of which Z1 and Z2 are members. The service W is configured like this : Notification enabled : default Linked Contact Groups : - ( nothing selected ) Notification options : - ( nothing selected ) The service-model X is configured like this : Notification enabled : yes Linked Contact Groups : groupe of user Y Notification options : Warning, Critical, Recovery The groupe of user Y includes the user Z1 and user Z2 The user Z1 is configured like this : Service notification options : CriticalThe user Z2 is
Bonjour, J’ai des clients qui ont des centreon en mode central, avec des sondes, j’ai voulu connecter un sur mon centreon, ce qui marche. Par contre, les sondes déjà crées ne remontent pas.Y a t’il un moyen ?
Hello team, I wanted to check if there is existing template to use in Centreon to monitor network adapter bandwidth throughput? We have an issue with one of our servers where the 1GB NIC was fully saturated at certain periods during the day and we want to be notified when this happens. Please advise. Thank you,Crisanto
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.