Stream Connectors Release – July 2026
Learn more about the Centreon Infra Monitoring.
Recently active
Bonjour à tousJe rencontre une erreur etrange pedant le deploiment de centreon MBI.‘Bad Gateway’ au niveau de la création du schema du Datawarehouse.Quelqun a des pistes de solutions.Dans l’attente de votre retour .
Bonjour to all,I was testing this plugin lately and stumble upon what seems to be, if not a problem with the plugin itself, more a problem with its documentation. which states :Mode: Check interfaces. --add-global Check global port statistics (By default if no --add-* option is set). --add-status Check interface status.According to the test I just made that’s the --add-status which is the default in case of none specified, not the --add-global$ /usr/lib/centreon/plugins//centreon_cisco_standard_snmp.pl --plugin=network::cisco::standard::snmp::plugin --mode=interfaces --hostname=10.*** --snmp-version='2c' --snmp-community='***' --interface='^Ethernet1/24$' --nameOK: Interface 'Ethernet1/24' Status : up (admin: up) $ /usr/lib/centreon/plugins//centreon_cisco_standard_snmp.pl --plugin=network::cisco::standard::snmp::plugin --mode=interfaces --hostname=10.*** --snmp-version='2c' --snmp-community='***' --interface='^Ethernet1/24$' --name --add
Hello,I've noticed that after restarting a poller, it doesn't start automatically.Attached is a screenshot:The centengine service is not started and the cbmod.so module seems to be out of sync.Do you have any ideas?Best regards,Julien
Hello,I need your help, the password of my centreon has expired, so I have to change it but when I try to change it I get an error "Width must be an integer" centreon 22.04
I upgraded from Centreon 21.10 to 22.10.I have a question regarding the custom panel part.There was a button that had a monitoring mode where the administration part on the side of the screen and the menu at the top do not appear.I would like to know if this view mode no longer exists in version 22.10Thank you very much in advance.
Hi Team,someone help me to monitor RHEL 7.9 & 8 servers by using agent.Please share the link to download the agent and agent config guide. Thanks.
How do I monitor RHEL servers , CPU , memory disk usage, critical services etc.Request your help,please share any articles for the same .Thanks.
Hi everyone,After anything on my centreon platform, no resources displays on the resources states…When I check in network tab in Firefox, I see that the API call returns no resources---Request : https://supervision.xxxxxxx.fr/centreon/api/latest/monitoring/resources?page=1&limit=100&sort_by=%7B%22status_severity_code%22%3A%22asc%22%2C%22last_status_change%22%3A%22desc%22%7D---Response : { "result": [], "meta": { "page": 1, "limit": 100, "search": {}, "sort_by": { "status_severity_code": "ASC", "last_status_change": "DESC" }, "total": 0 }}And on the resources page, I’ve “No result found”.My file /var/log/php-fpm/centreon-error.log don’t show any error…Centreon broker is ok on BDDO 2.0.0 and in version 3.0.0, same problem after restart services…I’m on Centreon 23.04.7 but same problem before upgrade on 23.04.6 !Thanks a lot
Hi, We use Stream Connector to send all events to Logstash (with `logstash-events-apiv2.lua`) to automaticaly create tickets in Jira.Since few days, don’t know really how many, the Stream Connector don’t send all events to Logstash. Some events are missing.I duplicate an existing service that frequently fall on Critical. The new one is send to Logstash but the old one still don’t. Someone have already experienced this and know how to resolve my issue?
Hello Everyone, We are monitoring our Cisco 8500L via snmp and the command net-cisco-standard-snmp-traffic-name for the internet connection. It’s almost working fine, except that some time (probably around 3 to 4 time), we have a value way too high registered (around 4Tb :D). The biggest concerns is that it modify the scale of the graph, which is unreadable when one of those value are registered. Is this possible to ignore a value within a graph setting ? Or any “trick” that could do the job on this kind of matter ? Best regards,
Hello, Since the update 23.04.6, I no longer have any history on the events of my probes. I have this error message : Symfony\Component\HttpFoundation\Response::__construct(): Argument #2 ($status) must be of type int, string given, called in /usr/share/centreon/src/EventSubscriber/CentreonEventSubscriber.php on line 428 Has anyone encountered this problem before? Regards, Florian
Hello, I set retention time to 20 days, but all of my database are growing fast. After some researches, i found a cron task which is executed all nights. When i look into the logs, i saw this error : PHP Warning: file_put_contents(/var/log/centreon/sql-error.log): Failed to open stream: Permission denied in /usr/share/centreon/www/class/centreonLog.class.php on line 193 I try to execute “sudo -u centreon php /usr/share/centreon/cron/centstorage_purge.php” but i got same error. Is there anything i can do to solve this bug ? Regards, Florian
Good morning,Following a full /VAR/LOG disk, my BDD server refuses connections with my central office.From my central office, I can connect to the remote server hosting the database with the correct user/password.How can I reset the user/password pair of the central server allowing connection to the database?
Hi All,We have a wsman authentication via kerberos on our pollers, cron is running as expected but services still not renewing after kerberos ticket expiration. our other pollers is working but some pollers are not. the pollers krb5.conf is the same. checked the logs of cron its running the kinit -R command but wsman service are not automatically renewing.and its working when we manually renew kerberos ticket. Our setup is in WSMAN domain config. Thank you in advance for your inputs/suggessions.
Hello,I'd like to execute, with Dynatrace API v2, a GET request (synthetic - HTTP monitor execution).- Is it possible to perform this with the Dynatrace Centreon plugin ?- If not, is there an other way to proceed ?Thanks,
HelloI have a behaviour that I can't identify.For memory/swap probes I have 2 equivalent services (they have the same service model), but one has graphs that work, while the other does not. What I don't understand is that on the CPU and Load probes, the graphs work correctly.The graph model is related to the service model, so they have the same configuration.Do you have any ideas?
When i had the token send by centreon team for e licence it-100 centreon : i don’t have epp.license in the good repository
We have a requirement like search two words like “dump completed” in a log file of multiple linux servers. I am new to centreon so need your help on how to work on it.
hi everyone. i have 2 different scenario.one with ilo4one with ilo2 ILO4if i use restapi i obtain:UNKNOWN: Cannot decode json response: malformed JSON string, neither tag, array, object, number, string or atom, at character offset 0 (before "(end of string)") at /usr/lib/centreon/plugins//centreon_hp_ilo_restapi.pl line 9643.checking chassischassis '1' status is 'OK' [instance: 1, state: Enabled]checking deviceschecking drives if i use xmlapi is ok. ILO2using both restapi and xmlapi and with or no with --ssl-opt="SSL_version=SSL_VERIFY_NONE"-ssl-opt="SSL_version='TLSv1'"--ssl-opt="SSL_version=SSLv3" i obtain:UNKNOWN: Failed to establish SSL connection: , ssl_error=SSL connect attempt failed error:1425F102:SSL routines:ssl_choose_client_version:unsupported protocol what’s wrong?can you help me?
Hi there !I’m about to install Centreon on a Debian virtual machine, and stumbled upon something in the documentation that left me wondering.The prerequisites chapter of the documentation states that the server must use LVM. Ok, no problem here.But it also indicates how my server should be partitioned, without saying what would happen if I don’t follow these indications.So, I’d like to know : what am I risking by using LVM with a different set of logical volumes ? For example… fewer logical volumes (that would suit me 🤔)Thanks.
Hi Team,I had successfully installed centreon NSClient on windows server 2019 and modified the parameter in nsclient.in file and add my poller servers IP address like 172.24.XX.XX/32. restarted the nscp service. what is the next step ? unable to view the systems in Centreon Server’s host for monitoring.Please help. Thanks.
Hi,I’d like to share the feeling I have about the new “Resource Status” page with the community.In my opinion, the old pages should have never been considered deprecated and not used by default. This is rather this new page that should have been considered a feature preview and made optional.These are some of the reasons I see:1) The new page needs a screen with a big definition or else the detailed status (ie: the output of the plugin) is not even visible without removing some columns or zooming out. To put it another way: the layout is far less compact.2) It’s impossible to filter on the plugin output (ie: the “Information” column in the new page). This is handy when you have a specific issue on some checks, and in some other cases.3) The popup on mouseover just doesn’t exist. This is handy to quickly see host or service information, without the need to load a new page.I’ve been told that the deprecated pages were still maintained for bugfix while there is still missing features in t
Platform: Centreon 22.10.10 under Debian 11.6 I configured ldap on Centreon to connect to an OpenLdap with TLS. Groups are assigned in the ACL:This Access Group has ALL the access to Centreon But when i connect with the user Logs: root@debian:/etc/cron.d# tail -f /var/log/centreon/ldap.log2023-09-11 09:50:10|0|0|0|LDAP AUTH : uid=Administrator,ou=users,ou=xxx=xxx,dc=xxx,dc=xxx:: Authentication in progress2023-09-11 09:50:10|0|0|0|LDAP AUTH : Success2023-09-11 09:50:10|0|0|0|LDAP AUTH : Synchronization was skipped. For more details, check your LDAP parameters in Administration However, if i assign the user directly in the ACL “Link Contacts”, there is no issue What wrong am i doing?
Hello all,I want to increase the retention time of RRDs for graphics on services/metrics already deployed.Over 10k services.What is the best solution ?I have tested the Centreon option “regenerated the RRD databases” but I lost the metrics data history.Is it possible to do this without losing the existing RRD data ?Thanks a lot
Hi everyone,I already post this question but I think it was in the wrong section so I repost it here. I wondered if it’s possible to embed charts related to alerts in side email notification ? (so it also means sending HTML email notifications).For example I know how to export this type of charts from the web UIbut how could I automatically put these chats into notificationI’m also working with CheckMK raw edition on another infrastructure and this is something I’ve got in alerts email notification :For example this from a CheckMK alert email :
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.