Stream Connectors Release – July 2026
Learn more about the Centreon Infra Monitoring.
Recently active
Hi,My system is : Centos7 : Up to date Centreon 22.04.2-2 (Central and poller)I use Gorgone with SSH, all working fine until last week but now, no active connection are present on the central to poller. But the connection on the port 5669 (Poller to Central) still working fine. Here the log for centreon-gorgone after a systemctl restart gorgoned : 2022-08-18 15:08:52 - INFO - [core] 25334 Receiving order to stop...2022-08-18 15:08:52 - INFO - [core] Quit main process2022-08-18 15:08:52 - INFO - [core] Initialize server keys2022-08-18 15:08:52 - INFO - [core] Private key file '/var/lib/centreon-gorgone/.keys/rsakey.priv.pem' loaded2022-08-18 15:08:52 - INFO - [core] Public key file '/var/lib/centreon-gorgone/.keys/rsakey.pub.pem' loaded2022-08-18 15:08:52 - INFO - [core] update schema 22.04.0 -> 22.04.02022-08-18 15:08:52 - INFO - [core] Gorgoned started2022-08-18 15:08:52 - INFO - [core] PID 286602022-08-18 15:08:52 - INFO - [core] Server accepting clients Nothing else after the l
Bonjour,j’ai configuré sur mon serveur Centreon un vcenter qui fait bien remonté tous les informations de tous les ESX, depuis nous avons un nouvelle ESX qui n’est pas dans le Vcenter qu’on souhaite aussi ajouter sur Centreon mais impossible, je ping bien le nouvelle ESX mais pas de CPU, RAM,… qui remonte.Voici ma configuration dans /etc/centreon/centreon_vmware.pm%centreon_vmware_config = ( vsphere_server => { 'default' => { url => 'https://10.0.10.100/sdk', username => 'administrateur@domaine.local', password => 'BOIV44bt' }, 'default' => { url => 'https://10.8.0.9/sdk', username => 'root', password => 'BOIV35bt!' }, }, port => 5700);1; Hello,I configured a vcenter on my Centreon server which does a good job of reporting all the information from all the ESX, since we have a new ESX which is not in the Vcenter that we also want to add on Centreon but im
Hi,is-it possible to change homepage background image and personalize it ?RegardsMD
Bonsoir à tous, j’espère que vous vous portez bien.j’ai un souci.J’ai ajouté un hôte Windows sur mon serveur Centreon pour le superviser. Mais je suis en train de voir que tous mes services ont le statut inconnu (“status= unknown”).Je n’arrive pas à m’en sortir.J’ai besoin de votre aide.Merci d’avance.
Dear Team, We have Centreon monitoring physicals server in my environment now we need to be convert as a VM to use as a Hyper-V host. Kindly anyone find below details and help to migrate the server. Version. centreon 2.3.3
Hello team,Do you have a documentation for using a Certificate on Centreon with Debian. On the official doc, nothing related to Debian: https://docs.centreon.com/docs/administration/secure-platform/#activating-https-mode-on-your-web-server Thanks for your help
Hello,I am installing the last version (22.04) open source of centreon but I encounter problems.I'm going with a distributed architecture (1 central machine, 1 database and pollers).All my VMs are freshly installed OS whose characteristics are as follows:[root@sup-cent-01 ~]# cat /etc/centos-releaseAlmaLinux release 8.6 (Sky Tiger)[root@sup-cent-01 ~]# uname -mx86_64[root@sup-cent-01 ~]# uname -r4.18.0-372.16.1.el8_6.x86_64I install with packages, I followed this procedure:https://docs.centreon.com/docs/installation/installation-of-a-central-server/using-packages/I am following the step of activating the httpd service on the central server:https://docs.centreon.com/docs/installation/installation-of-a-central-server/using-packages/#services-startup-during-system-bootupI have to enable somme service with th following command (As you can see I have an error.) :[root@exo-sup-cent-01 ~]# systemctl enable php-fpm httpd centreon cbd centengine gorgoned snmptrapd centreontrapd snmpdFailed to e
Hi,my system is : ALMA8 , update-to-dateAll up and runningCheck Centreon Version:[root@alma8 ~]# rpm -qa |grep centreon-web*centreon-web-22.04.2-2.el8.noarchcheck manual update[root@alma8 ~]# dnf install -y https://yum.centreon.com/standard/22.04/el8/stable/noarch/RPMS/centreon-release-22.04-3.el8.noarch.rpmLast metadata expiration check: 0:12:48 ago on Thu 18 Aug 2022 08:51:53 AM CEST.centreon-release-22.04-3.el8.noarch.rpm Package centreon-release-22.04-3.el8.noarch is already installed.Dependencies resolved.Nothing to do.Complete![root@alma8 ~]# BUT my WebInterface show: Centreon 22.04.2 , no update Strange .. ThanksBRAndreas
at step 3 of the installation of a poller (registerServerTopology.sh), i have this error message2022-08-17 16:05:11+02:00 - ERROR - http://XX.XX.XX.XX:80: {"message":"No parent platform was found for : 'poller_FO'@'YY.YY.YY.YY'"}XX.XX.XX.XX (central) and YY.YY.YY.YY (poller) are two different lan centreon debian 22.04central is a 22.04.1 upgrade to 22.04.2poller is a fresh install of 22.04.2 any idea
Morning,After a fresh installation of Centreon on Debian. I cannot “move export files” for the first reload of the Central poller.I have this error message: Error: Moving files... NOK (Could not write to Centreon Broker's configuration file 'central-broker.json' for monitoring engine 'Central'. Please add writing permissions for the webserver's user)Aborted.The central-broker.json file is owned by centreon-broker. Is it normal? How can I correct it to fix the export?Thanks a lot
Hello,I recently wanted Migré my Centeron which was in 3.8 in version 21.10 ,I therefore followed to the letter while adjusting certain information related to my environment / infrastructure. So I got to the point where you have to force version editing via the web interface.so I followed and copied the installation directory where it is needed and started.so I found myself faced with an error telling myself that the database already existed. I told myself that he just had trouble recovering and detected that it is a version mount so I put in the url instead of install.php mit upgrade.php and its launched until that I am found on the error"Update-DB-20.04.0-beta.1.sql Line 22: SQLSTATE[42,000]: Syntax error or access violation: 1118 Row size too large. The maximum row size for the used table type, not counting BLOBs, is 8126. This includes storage overhead, check the manual. You have to change some columns to TEXT or BLOBs " where I made the next changeSet followings on your my.cnf fil
Hi,I’d like to send host_status and service_status events from Centreon to Zenoss using json. I found the informations about third-party integrations but nothing about Zenoss. Did someone try to do it? Or has any idea which stream connector can be similar to send data using json. The Zenoss company describe this process here: https://help.zenoss.com/dev/collection-zone-and-resource-manager-apis/using-curl Regards
Bonjour à tous,Après m’être lancé en vain dans une tentative d’installation de Centreon, en utilisant les packages sources au format tar.gz à cause de le particularité de notre SI (pas d’accès direct à internet et installation dans des dossiers spécifiques) [→ topic ].Je suis reparti sur une nouvelle installation de la version 21.10 avec les packages au format rpm, toujours dans le même contexte, mais en jouant avec des liens symboliques pour les répertoires spécifiques... Cette fois-ci, l’installation est plus simple & rapide et va arrive sans souci à son terme.Mon infrastructure est installée et opérationnelle: 1 serveur web, 1 serveur BDD, 1 serveur poller. J’essaie aujourd’hui de reproduire ce que nous avons actuellement en production avec une version plus ancienne (19.04):La très grosse majorité de nos checks sont des checks passifs. Notre infrastructure supervise un très grand nombre de serveurs et donc de services. Pour répartir la charge en entrée sur nos pollers, nous av
Hi, I made fresh installation Centreon 22.04 on RHEL8, after install I have everything blank/empty, no Locked elements, no basic commands, no basic templates..I’m using open source edition
Hi,What does mean exactly this error “UNKOWN: Cannot find ClusterComputeResource object” with vCenter plugin ? This error appears since a new installation of vCenter. Cluster name is the same as before. Exact command is /usr/lib/centreon/plugins/centreon_vmware_connector_client.pl --plugin=apps::vmware::connector::plugin --mode=status-cluster --custommode=connector --connector-hostname='localhost' --connector-port='5700' --container='default' --cluster-name='.*' --filter --unknown-status='%{overall_status} =~ /gray/i || %{vsan_status} =~ /gray/i' --warning-status='%{overall_status} =~ /yellow/i || %{vsan_status} =~ /yellow/i' --critical-status='%{overall_status} =~ /red/i || %{vsan_status} =~ /red/i' --verboseThank you.
Hi, is the new ALMA 9 Supported ? Thanks
Hi to all,after migration from old version of centreon to the newest, under the tab “configuration” we have all hosts and services totally empty. Is there a way to migrate them to the new server?
Hi to all,after the migration of centreon 22.04 we have this following problem clicking only on tab “Hosts”:“Unknown column h.timezone in field list”Could you give us support about it?Thanks, regards
Hello, I recently installed a new server (windows 2016), and I simply can’t install Centreon NSClient, the install button remain greyed out (i’m running it as admin and can button isnt greyed out on another 2016 server) I was perfectly able to install it on other 2016 servers with the same installer. I was able to install other programms on the server. If I unzip the installer i’m able to install the standard NSClient installer. If anyone has an idea, thank you ;)
Hi, I’m getting this error message when running the generic SNMP discovery: sh: /usr/lib/centreon/plugins//centreon_generic_snmp.pl: No such file or directory The plugin is installed, so what’s the issue? This is a brand new install.
Good morning,Since 2 weeks, the centreon UI doesnt work, nothing has changed.I tried to update, repair.CentreonWeb 21.04.15-2.e17I already clear the cacheNotifications and alerts work.I need your help.Regards.
Hi,I update centreon-web this morning.After that, I can’t connect anymore.I get he following error “Attempted to load class "DbReadWebSSOConfigurationRepository" from namespace "Core\Infrastructure\Security\ProviderConfiguration\WebSSO\Repository". Did you forget a "use" statement for another namespace?”I try to restart httpd , then restart server itself but error is still there and I can’t access to update page.OS is rocky linux 8.6If anyone has an idea...
Salut, y a-t-il un moyen de lancer une Syncrho media directory via l'api ou via un autre moyen autre que de clicker sur le bouton?L’equivalent de https://docs.centreon.com/fr/docs/administration/parameters/medias/#synchroniser-les-images
Hello everyone,we have a fresh installation of Centreon 22.04 with IT-100 and when I try to change the timezone of the host template OS-Linux-SNMP-custom (for example) and then save the configuration, this error comes out:The connection was resetThe connection to the server was reset while the page was loading.and the changes are lost.The component versions are:centreon-web-22.04.0-2.el7.centos.noarchcentreon-pp-manager-22.04.0-2.el7.centos.noarchAny ideas on what can be the reason?Thank to all
Hello friends.Which plugin package do you recommend to monitor SMS balance limit. Can I see the alert information about the balance depletion?Thanks in advance
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.