Solved

Adding new poller (version 22.04.20-1) with RHEL 8

  • 12 February 2024
  • 2 replies
  • 23 views

Badge +1

I have working setup of Central and Poller both using 22.04.5-1 version on CentOS7.

I'm trying to add new poller with 22.04 version but on RHEL 8.


Followed this documentation - https://docs.centreon.com/docs/22.04/installation/installation-of-a-poller/using-packages/
 

But on new Poller will RHEL 8 - I see centreon version as centreon-poller-22.04.20-1.el8.noarch
All services are running on poller but on Central poller configuration it showing "Is running ? as NO". 

So, question is central with version "22.04.5-1" will not work with poller version "22.04.20-1"?
do they need to be "exactly" the same?

icon

Best answer by MichaelW 13 February 2024, 21:16

View original

2 replies

Userlevel 3
Badge +6

Hi,

 

The central and pollers must always be in the same version.

 

OS can be different, but not centreon version

Badge +1

I installed Poller with Centreon version (22.04.5-1) on RHEL 8 and its working fine. 

Thank you Team Centreon for great product and excellent documentation.

Reply