Solved

Text4Shell: A Critical Security Flaw in the Apache Commons Text Library

  • 25 October 2022
  • 5 replies
  • 105 views

Badge +6

Hello,

We are alerted by the security team

A critical flaw “https://github.com/advisories/GHSA-599f-7c49-w659” has just been published affecting an Apache Commons Text library. It allows an external attacker to execute his own code remotely on a server using the vulnerable library.

After checking on the centreon servers, unless I am mistaken, I do not have an Apache Commons package.

Can centreon be impacted by this Text4Shell flaw??

 

Thanks in advance

icon

Best answer by Laurent 2 November 2022, 17:47

View original

5 replies

Userlevel 4
Badge +13

We are working on a communication around this. Stay tuned.

Userlevel 5
Badge +13

@idinar have a look to 

 

Badge +6

Hi @Laurent 

I have the error message below and yet I am well connected

To access this page, you must be logged in 🙂

 

Click on "login" to see this topic. If you are already logged in, then you don't have permission to view this area. Please contact the Community Team if you should have access.

Userlevel 5
Badge +13

Sorry @idinar I fixed the link

Badge +6

Solved

Reply