Stream Connectors Release – July 2026
Learn more about the Centreon Infra Monitoring.
Recently active
Hi ! 😁I would like to share a custom view that I have in my Centreon to someone without having him to log in ?Like just sending an URL to someone that allows him to view this view without an account.If you know how to do it, or if there is a workaround for it, please help me 🙏Have a nice week,Antonin
Hi, I would like to know if there is a bug in the plugin, or I am doing something wrong.I have a Cisco 9300 series switch and I monitor environment from there.Currently it is showing:WARNING: Sensor 'Switch 1 - C9300-48P - Temp Inlet Sensor 0/1012' is 31 C Environment type: other Checking fans fan 'Switch 1 - FAN - T1 1, Normal' status is normal [instance: 1017]. fan 'Switch 1 - FAN - T1 2, Normal' status is normal [instance: 1018]. fan 'Switch 1 - FAN - T1 3, Normal' status is normal [instance: 1019]. fan 'Switch 1 - C9300-48P - FAN 1' status is up [instance: 1017] fan 'Switch 1 - C9300-48P - FAN 2' status is up [instance: 1018] fan 'Switch 1 - C9300-48P - FAN 3' status is up [instance: 1019] Checking power supplies power supply 'Switch 1 - Power Supply A, Normal' status is normal [instance: 1015] [source: ac] power supply 'Switch 1 - Power Supply B, NotExist' status is not present [instance: 1016] [source: unknown] Checking temperatures temperature 'Switch 1
During my process to upgrade our very old Centreon, I get stuck at this level, and the infos I can find in /var/log/centreon/upgrade.log is:2024-05-21 16:16|0|0|UPGRADE - 22.04.1: Unable to update 'custom_configuration' column on 'provider_configuration' table - Code : 42 - Error : SQLSTATE[42S22]: Column not found: 1054 Unknown column 'custom_configuration' in 'field list' - Trace : #0 /usr/share/centreon/www/class/centreonDB.class.php(311): PDO->query()#1 /usr/share/centreon/www/install/php/Update-22.04.1.php(77): CentreonDB->query()#2 /usr/share/centreon/www/install/php/Update-22.04.1.php(36): updateOpenIdConfiguration()#3 /usr/share/centreon/src/Core/Platform/Infrastructure/Repository/DbWriteUpdateRepository.php(144): include_once('...')#4 /usr/share/centreon/src/Core/Platform/Infrastructure/Repository/DbWriteUpdateRepository.php(61): Core\Platform\Infrastructure\Repository\DbWriteUpdateRepository->runScript()#5 /usr/share/centreon/www/install/step_upgrade/process/process_
When I go to the host discovery page, I get the following screen displayed, with the message "cannot load module" :I also found this message in the extension manager : The upgrade from 23.10 to 24.04 on debian11 is OK, the mariadb upgrade too, I have a doubt about php8.1.No error in Gorgoned log, I have the impression that it is a blockage at the web level !An idea ? Regards
HiCentreon Report is showing 100% undetermined for all hosts and all host groups.this used to work last month but now i have nothing.Performance graphs are OK, event logs are OK.Only reporting is not working properly.Can i get any help to resolve this please ? Regards
Hello,it seems that the package centreon-plugin-Operatingsystems-AS400-daemon is no more available on centreon 23.10 on Almalinux9 platform.Can someone help on getting that package ?ThanksGuillaume
Hello,We recently upgraded our Centreon infrastructure from Debian 11 to Debian 12.Since the upgrade, the systemd service “centreon-as400” is unable to start, and the associated connector Centreon AS400 doesn’t work without the service. We see that on Debian 12 it is Java version 17 who is installed , not Java 11 like in Debian 11.Could this can be the issue ? Have you any issue on your side with centreon as400 connector on Debian 12 ? Thanks for your reply,Kind Regards, AD
Bonjour à tous, Je comprends que Dashboard est amené à remplacer le module Custom View. Après avoir tester Dashboard sous la version 23.10, je vois plusieurs fonctionnalités importantes manquantes :La taille minimum des widgets est trop grosse, cela empêche de produire un Dashboard d’une page pour des systèmes complexes comme un SGBDR Les widgets n’affichent pas la période de rafraichissement, on devrait avoir dans un coin supérieur ou inférieur du widget une information comme “24h”, “1h”, “2j”, etc … Les widgets Single Metrics devraient pouvoir avoir comme couleur de fond, le statut du métric Une info-bulle serait intéressante pour pouvoir un descriptif détaillé du widget L’échelle doit pouvoir être paramétrée au niveau de l’axe des coordonnées La légende Minimum, Maximum, Moyenne n’est pas toujours pertinente Les graphiques devraient pouvoir être plein, empilé, en barre, etc … On devrait pouvoir mettre les unités sur les ordonnées (ex : 250 ms, 300 ms) On devrait pouvoir ajouter un c
Hello, I’m installing a new server in the 23.10 version, and i’m trying to install nagvis, using this tutorial https://archives.sugarbug.fr/atelier/techniques/ihmweb/cartographie_supervision/centreon-web2110x_nagvis-19x/I’m connecting on the interface of centreon with the admin user.however, after finalizing the nagvis configuration,i’m still not able to connect to the web interface of nagvis, via centreon.Also, a weird thing, is that, when trying to log in http://xx.xx.xx.xx/lagvis, it automaticaly redirect me to xx.xx.xx.xx/centreon/nagvis, which is a page that doesn’t exist.
Bonjour,Pour définir le contexte, j’’ai migré récemment notre serveur centreon central qui était en centos7 (20.04) vers debian 11 en version 23.10.11 et il est fonctionnel. Centreon map était déjà installé sur l’ancien serveur j’ai donc décidé de le réinstaller “FROM SCRATCH” sans importer l’ancienne configuration j’ai donc créé un nouveau serveur et j’ai suivi le tutoriel Centreon afin d’installer l’application MAP.Je me retrouve donc avec le service qui se lance bien:mais j’ai un souci dans les logs “centreon-map-engine.log” avec le message d’erreur suivant:” [ERROR] [o.springframework.boot.SpringApplication] [main] : Application run failedorg.springframework.dao.InvalidDataAccessApiUsageException: Duplicate key 11 (attempted merging values com.centreon.map.server.dao.centreonstorage.entity.ServiceS@1c97da26 and com.centreon.map.server.dao.centreonstorage.entity.ServiceS@2281045e); nested exception is java.lang.IllegalStateException: Duplicate key 11>“com.centreo”J’ai l’impressio
Hello everyone, I Cannot monitor CPU and memory information in Cisco switch in Centreon server, it tells me UNKNOWN: Cannot find memory informations, UNKNOWN: Can't find CPU informations, can someone tell me what to do?
Hi,I tried two times. After a fresh install of Centreon 24.04.0 or 24.04.1 from packages in Alma Linux 9.4, when you try to perform “Mass Change” over some services you get a 500 error and only first item succeeds in the change. (“Mass change” over hosts seems to work fine). Anyone else having this issue? Is it only me? Kind Regards
Hello community.Is it possible please? to supervise the status of CMM synchronization on Alcatel switches?I didn't find a use for the plugin.Thank you for your feedback.Sincerely
Centreon UI settings have a parameter “Send anonymous statistics” which points to ceip.centreon.com for more details, however link leads to non-existent page https://docs.centreon.com/docs/ceip/what-is-centreon-ceip Page Not FoundWe could not find what you were looking for.Please contact the owner of the site that linked you to the original URL and let them know their link is broken.
Hi,I was trying to check Centreon official demo, but I keep seeing the error:
Hello Everyone,I want to integrate centreon and jira so that everytime a host or a service is down centreon create a ticket on jira.Is there anyone who already implemented this? do you have an idea of how can this be done. Thanks in advance.
Good morningOn my Centreon the /var/lib/centreon-broker partition is almost full.I would like to know how to clean this partition, which file I can delete, and comment?Thank you
Good morningIs it possible to install the centreon map in open source please.without going through a license
When I type the IP address into my browser it goes to the centreon page where it loads but it loads endlessly and nothing happens except an error message. Here is the message "Symfony\Component\Router::getCompiledRoutes():Return value must be of type array, Int returned". I have attached the image with the error. I tried searching online to see if anyone had this error but to no avail.
Hello!I'm using Centreon 23.04.9 on AlmaLinux 9.2, with a machine equipped with a 16-core CPU and 32 GB of RAM. For the past two months (without having made any configuration changes in Centreon or my network), I've been experiencing the following issue: I receive host down notifications every n minutes, and in the info section, I see "(Execute command failed)" (there is no further information in the service/host details). While the service or host remains in this state, I execute the command on the server and receive a response. After a few minutes, they return to ok/up status, only to happen again (it's not always the same devices or services). I have searched this forum and others, but I haven't found anything similar or a solution. As an additional piece of information, I don't have it set up in a cluster, and I have 2200 hosts and 6200 services, in case that helps.Any ideas on where I can look or does anyone know a solution to this problem? I've had to stop these emails at the For
Hi All. We have a fresh install 24.04 version and the pollers attached to a remote server got deleted on the Central GUI. And when I try to register again the pollers on the remote server. I got an error.Error:2024-05-16 11:36:57+02:00 - ERROR - http://10.xx.xx.xx:80: {"message":"A platform using the name : 'GDC1PollerA' or address : '10.xx.xx.xx' already exists"}I tried to delete also the Remote server attached to the central. but when we try to add it again. We got an error on the wizard - “Generating Export Files failed” the remote server is added on the central but the remote server gorgoned config file has an error on the central server. Let me know if there is a workaround for this. or it is much better for a clean install? Appreciate your response on this. Thank you.
I have set up SNMPv3 for most of my APC UPS´s. The commands executed by the APC Plugin Pack are working in the console logged in as root or as centreon-engine, but will not work on the GUI. I receive the error text Status Unknown “Execute command failed”Am I missing permissions on the script? Which User is used to excute the scripts?Script is located under:/usr/lib/centreon/plugins//centreon_ups_apc.plThanks in advance.
Hello,I have an encoding problem for Windows update supervision. French serverThe plugin works locally, but not from the Centreon server.mode=UpdateCentreon Plugins Release 20240325Centreon Server 24.04 From server locallyC:\Program Files\Centreon NSClient++\scripts\centreon>centreon_plugins.exe --plugin=os::windows::local::plugin --mode=updates --verbose --display-updates --source-encoding=ISO-8859-1OK: pending Windows updates: 1 | 'windows.pending.updates.count'=1;;;0;update: 2024-05 Mise à jour cumulative pour Windows Server 2019 pour les systèmes x64 (KB5037765) [mandatory: no]C:\Program Files\Centreon NSClient++\scripts\centreon>From Centreon Server/usr/lib/centreon/plugins/centreon_nsclient_restapi.pl --plugin=apps::nsclient::restapi::plugin --mode=query --hostname='IP' --port='8444' --proto='https' --legacy-password='centreon' --ssl-opt="SSL_verify_mode => SSL_VERIFY_NONE" --timeout=30 --command=check_centreon_plugins --arg='os::windows::local::plugin' --arg='updates' -
hi Has anybody got a plugin for check the state from the Simatic or aplugin for check the Simatic via WinCC
Hello !I’m trying to get the number and the listing of updates available on my windows server. When there are none, the result is good, but when there are some I have a backslash error.Here is the command :/usr/lib64/nagios/plugins/check_centreon_nrpe3 -H server1.domain.local -p 5666 -t 30 -u -2 -P 8192 -c check_centreon_plugins -a 'os::windows::local::plugin' 'updates' ' --filter-title="" --exclude-title="" --filter-mandatory="" --warning-pending-updates="" --critical-pending-updates="" --verbose --display-updates 'return the following error :UNKNOWN: Cannot decode json response: illegal backslash escape sequence in string, at character offset 44 (before "\\x85 jour cumulativ...") at C:\Windows\TEMP\par-53525653514c3230313924\cache-c0092cafd5f6f1c92999240ce6556f3a3bb56530\inc\lib/os/windows/local/mode/updates.pm line 107.My plugin version is normaly the latest available : centreon_plugins_20221710_x64.exe.Thank’s for any help.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.