Stream Connectors Release – July 2026
Learn more about the Centreon Infra Monitoring.
Recently active
Good morning,I installed centreon 23.10.10 on 2 servers and on one I am missing the possibility of installing open source templates ?Is there a defective package on one of my servers ?Thanks for your help.The server OKThe server KO
Hi,Although, those two topics: I still don’t know how to disable this collect.I read the contract we signed and the terms and conditions document has a (dead) link to ceip.centreon.com.https://docs.centreon.com/docs/security/user-data-storage/what-is-centreon-ceipstates it can be disabled.How do I disable (not block) this “feature”? This is the first time I see an opensource software with this kind of data collect that is not even an opt-out, but something imposed!Regards,
After a new installation in centreon 23.10.10 the Monitoring viewResources Status does not show me all the hosts supervised by the poller. And the result in the Monitoring viewResources Status An idea ?
Bonjour à tous.Je suis en train d’installer centreon 23.10 sur une nouvelle machine Débian 12.Je suis bloqué car lors de l’update juste après avoir enregistré les deux dépot centreon, j’ai un message d’erreur.MErci d’avance pour votre aide. Laurent.
Hi,We're interested in setting up multiple recurrent downtimes for hosts and services during our maintenance window. While the recurrent downtime configuration functions properly when linked with host groups, it doesn’t seem to work when linked with service groups. Here is our configuration : The service group is configured to Linked Host Group Services.In the Monitoring - Downtimes, we can view the history of recurrent downtime linked with host groups, but there's no information available for recurrent downtime linked with service groups.We have a single poller running on version Centreon Engine 23.10.1. Any ideas or suggestions?Thanks in advance !
Hi, i have two centreons, one with version 22.10.1 and the other with version 23.10.9.When i want see the detail panel of one host in the 22.10 i can see the host category: But in the version 23.10.9 with the same host i cant see his categories: How can I add the Host categorie view?
Hello,I would like to configure a service with the template OS-Windows-NSClient05-Files-Generic-NRPE-custom to control the age of files.I have several questions about this template:- How do I configure a file age control?- What should I put in the "FILTER" option?- Are the thresholds expressed in minutes?Thank you for your help.
I’ve followed this URLhttps://docs.centreon.com/docs/installation/installation-of-a-central-server/using-packages/ But when I run the commanddnf install -y centreonLast metadata expiration check: 2:18:39 ago on Mon 25 Mar 2024 09:58:48 AM CET.Error: Problem: package centreon-23.10.10-1.el9.noarch from centreon-23.10-stable-noarch requires centreon-central = 23.10.10-1.el9, but none of the providers can be installed - package centreon-central-23.10.10-1.el9.noarch from centreon-23.10-stable-noarch requires centreon-poller = 23.10.10-1.el9, but none of the providers can be installed - cannot install the best candidate for the job - nothing provides nagios-plugins-dhcp >= 2.0.0 needed by centreon-poller-23.10.8-1.el9.noarch from centreon-23.10-stable-noarch - nothing provides nagios-plugins-icmp >= 2.0.0 needed by centreon-poller-23.10.8-1.el9.noarch from centreon-23.10-stable-noarch - nothing provides nagios-plugins-dhcp >= 2.0.0 needed by centreon-poller-23.10.2-1.el9.noa
Good morning, we have a centreon-server with 8 CPUs and 32 GB of RAM and we monitor 975 hosts and 8600 services. We are having performance issues due to very high CPU usage and a very high load-average.Can anyone tell us if the hardware configuration is sufficient and what would be the optimal configuration for the centengine?Thank you
I have a centreon v. 23.10.9 and a paloalto PA820 pan-os 10.2 version, I tried to integrate the paloalto into the centreon with the following procedure: 1- test the communication between the paloalto and Centreon (the test ping is OK) 1- I entered the Paloalto IP address and the SNMP community on Centreon 2- creates the SNMP community on the paloalto 3- select the service I want to monitor 4-exports the recording to the centreon-central server (export is done without error)After these steps the poalo shows me the error: "UNKNOWN: SNMP GET Request: Timeout"I need help please
Hello everyone,I'm reaching out to you in desperation as I've encountered a critical issue with our Centreon 23 instance. By mistake, I've deleted our central poller, and since then, I've been facing enormous difficulties in recovering it.I attempted to recreate a localhost poller as a temporary measure, but unfortunately, it didn't work. The database seems intact (my hosts just no longer have any poller attached as a result); I haven't encountered any issues on that front.I also tried restarting services such as cbd, centengine, and gorgoned, but to no avail. The poller remains non-functional.I'm seeking your assistance in providing me with a detailed procedure on what to do when a central or local poller is accidentally deleted. Any help or advice would be greatly appreciated in this critical situation.My /var/log/centreon-broker/central-broker-master.log since the start of the incident: Thank you in advance for your valuable assistance.Best regards,
Hello,I have an issue with API, I tried to list all host on my central with :<url_centreon>/centreon/api/index.php?action=action&object=centreon_clapiBody:{ "action": "show", "object": "host"} I generate a token for my user, if I test it on my second central it works like a charm, but if I tried on my other central, I have an error 500 and I have no clue how to find the root cause.If I do a clapi request to list all hosts, it’s working.Any help to find what could going wrong would be appreciated. Thx
Hello, I want upgrade my centreon with this documentation https://docs.centreon.com/docs/upgrade/upgrade-from-21-10/This error at the end step.PHP Fatal error: SourceGuardian Loader - This protected script was not encoded for version 8.1.27 of PHP. Please re-encode or contact the author of the script regarding this problem. Error code [07] in /usr/share/centreon/src/CentreonLicense/ServiceProvider.php on line 2Can you help me?
Hello everyone,I am currently migrating a Centreon 21.04.20 instance to the latest version of Centreon. When I restore my old services, the command outputs are altered. For example, on SQL Database:OLD CENTREON: NEW CENTREON:Just returning “OK” Another example for my forti services:OLD CENTREONReturning “ok” plus informations NEW CENTREON:Returning same information but “UNKNOWN”. I tried to check scritps, i even tried to copy old script on new centreon but it isnt working. Any help to find what could going wrong would be appreciated.Thank you !
I am looking for information on how to send SNMP traps from Centreon to another Network Management System. Something similar than for example here https://assets.nagios.com/downloads/nagiosxi/docs/Sending-SNMP-Traps-With-Nagios-XI.pdf
Hello,we have transfered about 100 hosts on a secondary poller and we had data base and latency errors ( the poller was red )We had revert the operation but the poller still have some latency problemsI checked the logs in centengine.log and found several errors of this type :[1711543772] [54080] Error: Service check command execution failed: could not create process '/usr/lib/centreon/cplugin/centreon_plugins.pl': No such file or directory do you have any tips ?
Bonjour,Je viens d’activer une licence IT100 sur une installation récente de Centreon 23.10 sur AlmaLinux 9.Je pensais que les connecteurs seraient utilisables après l’activation de la licence.Mais les connecteurs sont toujours indisponibles. Comment les activer ? Merci
Hi everyone, I am trying to add an AD to pull users but it requires recursive research.Do you know if Ad linked Centreon does recursive research ? Thank you in advance for your reply. Farzana
Bonjour, J’ai le plugin centreon veeam qui me permet de vérifier l’état des repositories, mais il ne remonte pas les scaleout repositories. Y a t’il un moyen de superviser ces scaleout ? Cordialement
Hello,Our license expires in a few days, we are in the process of renewing it but we have not received the new license yet. What happens in Centreon when the license expires? Thanks,
Hi guys,I recently installed a fresh 23.10 version of Centreon, and I successfully migrated everything from my older 20.10 version. I have now every host and services on both sides, with a lot of services in an unknown or critical mode on the newest one.I understand that I have a lot to do with perl modules but that will be for a later post or later research on my own. My aim here is to either use or replace the old nagios check_http plugin, here is where i am at the moment :I tried to copy the old plugin to the newer version → two libs gives an error, even when I “create” them with symbolic link to my current versions of libcrypto.so.10 and libssl.so.10, the errors keep saying that they are not found So i tried to “update” my command with centreon commandsHere’s my old command :/usr/local/nagios/libexec/check_http -I 10.1.2.3 -u https://foo.bar.fr/some/path/somewhere -Sactual response for my older centreon : HTTP OK: HTTP/1.1 200 OK - 24227 octets en 0,072 secondes de temps de réponse
Hello, Here's my problem:I need to test an API that takes the (current date + four days) as a parameter in the URL.Thus this field evolves over time and it cannot be a static URL pathHow can I do this with Centreon?thanks in advance for your supportLuc
Hi Everyone,I have an issue about openticket and glpi configuration.My rule has been created but when i’m trying create a ticket, I have this error :“cannot load xmlrpc extension”The package ‘php-xmlrpc’ has been installed and I restarted Apache. Thanks for your help :) Coucou
Since i upgraded my Central and my poller from the 19.04 to the 22.04 all my services are Down/unknown and all my host are down exept my poller name GXD5
Hello everyone, I need to have a graph where i see all the bandwidth of every site. To do so i monitored all the palo alto interfaces of every sites to get the traffic in and out of every interfaces. My question is can i gather all the graph of all interfaces to have two lines on the graph that is the result of every in and out traffic. I'm also interested in other ideas to achieve my goal.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.