Stream Connectors Release – July 2026
Learn more about the Centreon Infra Monitoring.
Recently active
Hello, Our question is about the plugin-pack Vmware ESX.We want to known if it is possible to use use Vmware Tag / Custom Attribute in a discovery rule to filter on différents objetcs (virtual machine, hosts, datastore, ...). Thank you for your answers.Best regardsVincent,
hello team,and greeting to you all, this is my first post on this side :)Right now I'm trying to discover possibilities that can be obtained with Centreon (paid version) I believe you can help.So … ;) here is a question.I need to provide more severity for events. Here is an example:NOTIFICATION_LEVEL (information, warning, error)PRIORITY_LEVEL (minor, major, critical)I was thinking about additional objects in Host and Service Extended Infos. Is it possible to create such variables in the Centreon GUI or from a conf file, easily?
Hello,I would like to know if some users have already migrated to the new version of Centreon MAP.If so, are they satisfied with this new version in terms of use?Thanks, Laurent.
Hi everyone,Trying to collect monitoring data for some services in servers using REST API but the parent property value returns “null”, however when collecting monitoring data for servers the property value is returnedCan anyone help?Have a blessed day
I need action url and notes url to open in a new tab. In the code I can't find the file where to change it.My users want to open it like this.Thanks for the help
after upgrade when i export conf i’ve got this errot for lots of hosts, services or periodsex:The name of host 'DELL_ME-4024' contains one or more illegal characters. Error The name of time period 'check_07h10' contains one or more illegal characters.Cannot resolve time period 'check_07h10'
Hi all,I’ve been following the tutorial to install Centreon on Debian 11 but having an issue with step 2 :apt updateapt install -y centreon-centralIt says impossible to find centreon-central and it’s also not possible to apt-update anymore.W: Impossible to get https://apt.centreon.com/repository/22.10/dists/bullseye/InRelease connection failed [IP : 52.48.129.64 443]Having this issue since friday and can’t find any resolution to this problem.Can somebody help me please?Many thanks!
hello,I’d like to know if we can customize host informations by adding for example number of stack unit, serial number… I know how to extract these informations, but I cant find how to display it instead of FQDN, TimeZone...Thx for your help.Regards,
=============================================================================================== ENGLISH (FRENCH BELOW) ===========================================================================================Hello,I am currently in Centreon 22.04 on the PROD and 22.10 on the RECIPE (OS DEBIAN 10)I have a problem that has been going on since the beginning, my dashboards always contain indeterminate values, no matter how long they are looked at.RECIPE - 22.10PROD - 22.04I've seen several other such topics here but with no real solution... anyone have any new ideas about a possible solution?Thank you for your help==================================================================================================== FRENCH ======================================================================================================Bonjour,Je suis actuellement en Centreon 22.04 sur la PROD et 22.10 sur la RECETTE (OS DEBIAN)J’ai un problème qui dure depuis le début, mes dashboard contiennent toujour
Following the update of my Centreon to version 22.04, I encounter the following bugs with Web SSO.When Web SSO is enabled in mixed mode, I am not able to connect directly and this Error is displayed :Your IP is not whitelistedConnecting over my SSO (LemonLDAP) is OK but I am not able to access to Plugin pack pages and i have this error :Unknown user theme :Only disabling WEB SSO seems to fix these different problems
It works when i use the commande line : systemctl restart cbd centengine gorgonedBut i don’t want to use this command everytime i reboot the VM.What solutions are available to me?
Description:On the "Resources Status" page (Menu: Monitoring > Resources Status | url: <fqdn>/centreon/monitoring/resources) the "icon" configured for any given severity in the "Category" menus for hosts and services are not displayed. Instead only the number representing the "severity Level" is displayed. On the deprecated "Status Details" page (url: <fqdn>/centreon/main.php?p=20202) however, the severity "icon" displays without any issue. Centreon version: centreon 21.10.13OS: CentOS 7.9Browser used:- [x] Google Chrome- [x] Firefox- [x] Internet Explorer IE11Environment: VM on ESXi 7.0 U2
Hello,CLAPI Centreon 22.10, listlogger action for broker configuration not available.[root@centreon-server-0 Root_CSH]# centreon -u admin -p 'centreon' -o CENTBROKERCFG -a listlogger -v "poller_infra-module"Method not implemented into Centreon APIdo you have an idea ?ThanksPhilippe
Hello,I noticed that all my nodes have 3,29% de undetermined time for this year.Anyone can explain why please?Centreon 21.04.9
Hello,I searched the centreon logs and found nothing relevant except this. But I don't have enough information to understand how to solve my problem. Do you have any ideas?During the yum update, I had an warming with warning, “ 2 warning: %posttrans(MariaDB-server-10.5.18-1.el7.centos.x86_64) scriptlet failed, exit status 1”. And after mariadb didn’t start, I have to update the setting: vi /usr/lib/systemd/system/mysqld.service to ProtectHome=falseThanks in advance[root@xxxxx/var/log]#systemctl status cbd● cbd.service - Centreon Broker watchdog Loaded: loaded (/usr/lib/systemd/system/cbd.service; enabled; vendor preset: disabled) Active: active (running) since Wed 2023-01-25 08:24:42 CET; 53min ago Main PID: 15277 (cbwd) CGroup: /system.slice/cbd.service ├─15277 /usr/sbin/cbwd /etc/centreon-broker/watchdog.json └─15283 /usr/sbin/cbd /etc/centreon-broker/central-rrd.jsonJan 25 09:18:02 xxxx cbwd[15277]: [2023-01-25T09:18:02.644+01:00] [cbwd] [error] cbd
In a very large environment with dozens of systems and dozens of accounts, how can we manage these so that regular password changes can be applied without needing to know exactly where each credential is being used? And no, there is zero possibility to use passwords that do not change for very obvious reasons.This is the first monitoring system I have come across where there is no central credential manager where the entries can be imply aliased by the sensors - then when they are updated it’s just one place you need to go. Otherwise this is going to be a nightmare for us.
Hello,I want create contact template with CLAPI. But some object not found with action setparam :hostnotifcmdsvcnotifcmdhostnotifperiodsvcnotifperiodhostnotifoptservicenotifoptenable_notifications thankPhilippe
Hello,Since 21.10 to 22.10 upgrade, dsmd crashes at startup :Last login: Thu Jan 19 09:31:17 2023 from pt-350.get.com[root@srv-mon ~]# service dsmd statusRedirecting to /bin/systemctl status dsmd.service● dsmd.service - dsmd is the centreon-dsm daemon Loaded: loaded (/usr/lib/systemd/system/dsmd.service; enabled; vendor preset: disabled) Active: failed (Result: exit-code) since jeu. 2023-01-19 09:32:58 CET; 42s ago Process: 788 ExecStart=/usr/share/centreon/bin/dsmd.pl $OPTIONS (code=exited, status=255) Main PID: 788 (code=exited, status=255)janv. 19 09:32:58 srv-mon.get.com systemd[1]: Started dsmd is the centreon-dsm daemon.janv. 19 09:32:58 srv-mon.get.com dsmd.pl[788]: Can't call method "fetchrow" on an undefined value at /usr/share/centreon/bin/dsmd.pl line 565.janv. 19 09:32:58 srv-mon.get.com systemd[1]: dsmd.service: main process exited, code=exited, status=255/n/ajanv. 19 09:32:58 srv-mon.get.com systemd[1]: Unit dsmd.service entered failed state.janv. 19 09:32:58 srv-mon
Hi,I tried to deploy the new Centreon 22.10 OVA appliance which relies to an AlmaLinux release of Linux. I followed the Centreon OVA deployment configuration and customized the VM with a static IP (no DHCP available) and a custom name (centreon-modele).I can access the web page and log into the Centreon UI but once I’m into it, I get several Oops, Something went worng errors when I’m on the ressource status page.I also tired to redeploy the OVA machine without any customization except the static IP address but it ended the same way : Oops, something went worng. I think something fails in HTTP or PHP but I can’t find out where the problem is. Can you please help understand the problem. Regards, Stephen
Hi,Option no-purge does not work ?? nohup /usr/share/centreon-bi/etl/eventStatisticsBuilder.pl -r --no-purge --availability-only -s 2023-01-17 -e 2023-01-18 > /var/log/centreon-bi/rebuild_availability.log &[root@lalalala centreon-bi]# tail -f rebuild_availability.logUnknown option: no-purgeError: Command line error at /usr/share/perl5/vendor_perl/gorgone/class/script.pm line 129.
Hi, After migration 21.10 to 22.10, centreonBIETL generate an error : 2023-01-20 05:36:26 - ERROR - SQL error: Data too long for column 'metric_unit' at row 241922 (caller: gorgone::modules::centreon::mbi::libs::bi::BIMetric:/usr/share/perl5/vendor_perl/gorgone/modules/centreon/mbi/libs/bi/BIMetric.pm:87)Query: INSERT INTO `mod_bi_tmp_servicemetrics` (`metric_id`, `metric_name`, `metric_unit`, `service_id`, `service_description`, `sc_id`, `sc_name`, `host_id`, `host_name`, `hc_id`, `hc_name`, `hg_id`, `hg_name`) SELECT `metric_id`, `metric_name`, `unit_name`, s.`service_id`, s.`service_description`, s.`sc_id`, s.`sc_name`, s.`host_id`, s.`host_name`, `hc_id`, `hc_name`, `hg_id`, `hg_name` FROM `mod_bi_tmp_today_services` s, `metrics` m, `index_data` i WHERE i.id = m.index_id and i.host_id=s.host_id and i.service_id=s.service_id group by s.hg_id, s.hc_id, s.sc_id, m.index_id, m.metric_id
Good morning:Is it possible to install the reporting server on the same computer that centreon is installed or do I have to install on a dedicated server?Thanks a lot
Hi , during my intership my boss ask me for having a way to extrac information from our probes. By information i mean a list of all my prob who have a note or a link attached to her.do you know a way to extract this from centreon and if so in which format?I started work on centreon like 2 weeks ago so i Don't know a lot of things about this tool thank.
I created a map and I want to display it on our videowall under a different, RO, user account for whom we have disabled as much GUI features as possible…This user only sees the Custom View tab, and below that he sees some Performance diagrams…I now wanted to add a MAP as custom view for this specific user. The Tab has appreared, but the map in the tab is empty.The I tried to just create the autologin link (instructions: https://docs.centreon.com/docs/graph-views/share-view/) but that is showing an empty pages as well (I just get onto the MAP page, but Standard view and Geographic View remain empty, while - with my account, I confirm that I see a lot of maps published thereWe modified the Menu ACL as well as the Resources ACL, the kiosk user has access to the Map page, and has no resources limitsPlease - how do we display the map (preferrably with the direct link as it allows to show the map without too much border
Hello,Centreon 21.10.13.Centreon MAP Web 21.10.8.I have a map created where a host object is displayed. When you click the host icon all the services it contains will be displayed. I only want a selected services to be displayed in a map for this host.So I decided to remove a service when designing a map in Desktop Map client app. The service is gone for a while in Map Web Interface but then after some time it is added again automatically(!). Is this supposed to happen? BRJaroslaw Kesy
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.