Stream Connectors Release – July 2026
Learn more about the Centreon Infra Monitoring.
Recently active
Hi,To prepare the upgrade from 21.10 to 22.04, I updated my stage server from 21.10.5 to 21.10.6Everything’s going well, but after login, I have a small message : Oops something went wrong at bottom of the UI.Checks are OK, no problems with other menus, ressource status is OK. The error message appears only after login or if I refresh the page with F5. I have read other messages like this, no result from the request :In php centreon-error log, I have : Do you have an idea ?Thanks.
Hi,I followed this doc (https://docs.centreon.com/docs/upgrade/upgrade-from-21-10/) for upgrade centreon 21.10.6 to 22.04 and yum return me these errors when I try to run a yum update after installing the new centreon-release : Erreur : Problème 1: installation impossible du meilleur candidat pour le paquet centreon-broker-cbd-debuginfo-21.10.1-8.el8.x86_64 - rien de fournit centreon-collect-debuginfo(x86-64) = 22.04.0-13.el8 rendu nécessaire par centreon-broker-cbd-debuginfo-22.04.0-13.el8.x86_64 Problème 2: installation impossible du meilleur candidat pour le paquet centreon-broker-cbmod-debuginfo-21.10.1-8.el8.x86_64 - rien de fournit centreon-collect-debuginfo(x86-64) = 22.04.0-13.el8 rendu nécessaire par centreon-broker-cbmod-debuginfo-22.04.0-13.el8.x86_64 Problème 3: installation impossible du meilleur candidat pour le paquet centreon-broker-core-debuginfo-21.10.1-8.el8.x86_64 - rien de fournit centreon-collect-debuginfo(x86-64) = 22.04.0-13.el8 rendu nécessaire par centreon-
Bonjour,j'ai un petit soucis avec mon serveur centreon depuis ce week-end.apres l'authentification, j'ai une page blanche au lieu d'avoir le tableau de bord.Quelqu'un a deja eu cela ? en regardant dans les logs de httpd24 je ne vois pas d'erreurmerci Hello,I have a small problem with my centreon server since this weekend.after authentication, I have a blank page instead of having the dashboard.Has anyone had this before? looking in the logs of httpd24 I don't see any errorthank you
Hello, I want to upgrade my Centreon platform from 21.10.6 to 22.04.I followed the Centreon Documentation but when I try a yum update, I receive these errors : # yum updateDernière vérification de l’expiration des métadonnées effectuée il y a 2:13:25 le mar. 24 mai 2022 07:38:45 CEST.Erreur : Problème 1: installation impossible du meilleur candidat pour le paquet centreon-broker-cbd-debuginfo-21.10.1-8.el8.x86_64 - rien de fournit centreon-collect-debuginfo(x86-64) = 22.04.0-13.el8 rendu nécessaire par centreon-broker-cbd-debuginfo-22.04.0-13.el8.x86_64 Problème 2: installation impossible du meilleur candidat pour le paquet centreon-broker-cbmod-debuginfo-21.10.1-8.el8.x86_64 - rien de fournit centreon-collect-debuginfo(x86-64) = 22.04.0-13.el8 rendu nécessaire par centreon-broker-cbmod-debuginfo-22.04.0-13.el8.x86_64 Problème 3: installation impossible du meilleur candidat pour le paquet centreon-broker-core-debuginfo-21.10.1-8.el8.x86_64 - rien de fournit centreon-collect-debugin
Hello, To follow up on this topic @Kriko I have a problem to displaying the services on the old page which is deprecated.The display is correct on the new page Many thanks
Hello all, I have migrate my centron 18.10 server to 21.10.All is good except these 3 errors services : Have you got an idea for this ? Cordially
Hello @all I followed this doc (https://docs.centreon.com/docs/upgrade/upgrade-from-21-10/) for upgrade centreon 21.10.6 to 22.04 and I have this message that keeps looping any help would be welcomeCordially
After upgrading my platform, i’m unable to connect :Can someone help me ?
Hi, i allow myself to open this topic because i don’t understand something about App-Protocol-Tcp-Custom.I want to monitor my port 10080 on a machine with the address 10.10.10.10 for example,and I don't know how to fill in the "port" option, can someone help me? i also tried this but it didn’t work : the response is :good day!
Hi,We are using Centreon 21.10.6 on Centos 7.9.As we are many people doind some actions in the interface: Set Downtimes, Force multipllle checks, Poller deploiement… etc Is there a way to activate an Audit log of who does what ? Currently the only audit I have is the Authentication success is /var/log/centreon/login.log.But would like to audit all the human actions on Centreon …. Thanks !
Bonjour,J’ai mis en place deux de mes collecteurs utilisant une installation centos classique, mais c’est deux collecteurs ne fonctionnent pas alors que ceux qui ont été créés sur une ancienne version fonctionne corretement.Les deux pollers qui ne marche pas sont bien sur Centreon 22.04 et POL-TEST-ISO a été installé via l’ISO ou Centreon est préinstallé dessus.
Hi everyone, When i was mounting SNMP checks for a CentOS 7 server, i recieved a really strange result as follows for its RAM usage : Status informationCRITICAL: Ram Total: 1.80 GB Used (-buffers/cache): -130.51 MB (-7.10%) Free: 1.92 GB (107.10%) As you can see the i have USED < 0 and Free > Total… And i’ve verified by lauching a “free” command on the server, the correct RAM usage has nothing to do with that (not just +130.51MB for USED).Here is my command : /usr/lib/centreon/plugins//centreon_linux_snmp.pl --plugin=os::linux::snmp::plugin --mode=memory --hostname=xxx --snmp-version='2c' --snmp-community='xxx' --warning-usage='80' --critical-usage='90' --snmp-timeout='5' Which is quite normal i believe, and other checks SNMP works well for the same server (CPU, Disk...), only check RAM fails. In fact, the version of Net-SNMP installed is 5.7.2 and i can’t upgrade it to 5.8 since the server is in a “closed” VLAN. So before asking my network admin to exceptionally allow the server
Hello, When I apply a downtime on a Centreon host in REST V2 API, I have a 2h time difference.I don't find this time difference when using CLAPI (or REST API V1) The user with whom I generated an API token has a Europe/Paris timezone configured in his profile. It looks very strongly like a timezone problem but I don't see where to fix it, do you know where it could come from? Do you have the same behavior on your Centreon platform? Thanks and regards
Hello,I’m trying to add monitoring to our IBM AS400 host based on the Plugin Pack IBM AS400 Connector (https://docs.centreon.com/pp/integrations/plugin-packs/procedures/operatingsystems-as400-connector/).I don’t understand; I think a part of the documentation is missing about the connector itself.I guess I should have a service to start on the poller with a specific configuration for each IBM AS400 Host I try to reach.Has anyone ever gotten this plugin to work?Thanks!
Bonjour,[FR]est-ce que c’est normal de ne pas pouvoir créer de downtime sur un hôte ou service dans le passé ?car cela fausse mon rapport de disponibilité d’infrastructure qui a le modèle “BV-BA-Availabilities-1”.[EN]is it normal not to be able to create downtime on a host or service in the past?because it skews my infrastructure availability report which has the pattern "BV-BA-Availabilities-1". Bonne journée / good day
Hi, I am monitoring a hyper-v hypervisor with the following PP : Hyper-V 2012 NSClient++ NRPE | Centreon DocumentationThe Node-Integration-Service goes out in critical with quite a few services in status "-/-"critical: integration service 'Invit� service interface' status: -/-critical: integration service 'Pulsation' status: -/-critical: integration service '�change of cl�-value pairs' status: -/-critical: integration service 'Arr�t' status: -/-critical: integration service 'Synchronization date/time' status: -/-critical: integration service 'VSS' status: -/-I don't really understand what this type of status means, can anyone tell me more about it? I have 44 critical services like that on the server Thanks in advance 😁
Hello, In first, sorry for my english.In second, i’m not a centreon / linux pro I have installed a Centreon configuration there is few years. there is fews days i hve accidentally delete it..Since, i try to recreate my poller but that don't work. I need help, i search since few days a solution.. Regards,
Hello,I try to use the --pass-manager options with a provider (hashicorp vault) in a single command not the centreon_plugins.pl community command and it seems not working.I updated my package :yum update centreon-plugin-Applications-Ansible-Tower.noarchBut the command say, it not possible to call the module of password manager :-bash-4.2$ /usr/lib/centreon/plugins/centreon_ansible_tower.pl --plugin=apps::automation::ansible::tower::plugin --custommode=api --mode=job-templates --hostname=my-tower-host --port=443 --proto=https --pass-manager=hashicorpvault --vault-address=my-kms-host --vault-port=8200 --vault-protocol=https --auth-method=token --vault-token='my-token' --secret-path='my-secret-path' --map-option='username=%{key_mysecrets/servicecredentials}' --map-option='password=%{value_mysecrets/servicecredentials}' --http-backend=curl --launch-job-template-id='my-job-id' --launch-extra-vars='my-extra-vars' --launch-limit='' --warning-job-status='' --critical-job-status='' --unknown-jo
Hi, I have a bug with the installation of plugin pack.Unless I'm mistaken, these allow you to install a series of plugins without having to go to the command line?Except that here I tried to install the HP Procurve and Synology plugin. In each case it returned the error: "no return from plugin".After research I discovered that the plugin was not installed and that I had to do it manually.Do you know where the problem comes from? Or is it just me who doesn't know how to use the tool?Centreon Version is: 21.10.05Installation form ISOPlugin version for Synology us 3.1.3Plugin version for Hp procurve: 3.2.3Thanks in advance for your help. Regards,Jérome
Hello everyone,Today when i wanted to connect to my web page of centreon i put my usual login and password but I got an error message saying ‘ Your credentials are incorrect ’, so i search around the web but found nothing about it, I went to look at the log of connection and it say that the connection was successful (image below).I specify that i never change the password and i reboot the server but nothing work.If anyone have an idea i will try it.Thank you in advance
For a few days (maybe since the upgrade to version 21.10), the remote poller has become very unstable, sometimes it works then suddenly I get the error ‘Poller is not running” then starts working again. This is centreon broker log and centreon gorgoned logHave you ever experienced this problem ??
Bonjour, je rencontre un problème avec une migration ( 1.8.1 --> 21.10 ).J'ai installé un nouveau serveur Central avec l'ISO 21.10 et intégré la base de données de l'ancien serveur.J'ai bien mes pollers distants qui communiquent avec le central mais je n'arrive plus à mettre à jour les configurations des pollers.l'utilisateur "centreon" du serveur central arrive bien a se connecter sur le distant sans MDP ( clé SSH OK ) mais la configuration n'est pas envoyé.Pour des raisons de volume et d'organisation, je ne peux pas réaliser la migration de tous mes pollers distants en 21.10 immédiatement.Avez-vous déjà réussi à faire communiquer un serveur central 21.10 avec un poller distant en 1.8.1?Merci d'avance pour vos retours,Cordialement
Hello,Actually Plugin Pack of Netscaler service template VServer Status seems don’t include the discover options (Macro, Command), and of course is not possible to use it with the Discovery module.It could be useful to have this feature for the VServer Status to monitor each VServer with is self threshold, without to have to create services by services with the --filter-name options.Regards,Greg
Hello ,Is it possible to do an export/import only on a group of hoststhank you Romain
Hello,I have installed the version 21.10 of Centreon.I have to monitor a temperature sensor (Hwg STe2) with the plugin centreon_hwgste.pl. I can get alert when it reach the critical temperature, so the maximum temperature, but I don’t find how to get alert when it reach a minimum temperature, and where to specify where I can put the minimum.The temperature I have to monitor should be always between a range of 2 degres, but there is no such option either to configure an range.Is there in Centreon a way to send a alert when the temperature is too low?Thanks.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.